Author Topic: Help with RPG Maker v1.05  (Read 1256 times)

Offline Pkman

  • Total Beginner
  • Posts: 1
  • LV: 0
    • View Profile
Help with RPG Maker v1.05
« on: January 14, 2016, 02:35:12 PM »
Ok, Hi everyone, sorry if this isn't exactly the right section, I am not 100% sure where to post this.

I had the trial of RPG Maker XP, and it expired a few weeks back. I had been playing a game and using it to help me edit in some things here and there.

So when the trial expired I tried to download it again with another email, but that didn't work. I then tried to get cracked versions. When I was lucky enough to find working versions and not spam, I kept getting the "failed to retrieve a trial serial number from nTitles server" error, so I searched on what to do with that, but the solutions didn't help. Apparently it seems the authentication software has changed upon the v1.05 release and the ntitles server no longer exists? Correct me if I am wrong.

Anyway, so I carried on searching and eventually wound up with a version of RPG Maker VX Ace, only to discover that it doesn't support XP projects. I did some searches which didn't help all too much in an attempt to try and convert files to be compatible.

So I just found this link below about netless activation. Needless to say that didn't solve the error. I recently formatted my pc and was able to get the trial again, but I don't plan to format my pc every 30 days.
http://forum.chaos-project.com/index.php?topic=2691.0

So what I am asking is the following:
Is it possible to reset the trial period in v1.05 of RMXP?
Is there a working crack of RMXP anywhere? (I realise this may be  in bad taste and apologise in advance)
Is there any way to use a previous version of RMXP without encountering the nTitles error. (I run win 7, and have tried the run in compatibility mode and admin thing didn't work and tried adding the file in the link above to my registry)
I have tried the method listed in http://forum.chaos-project.com/index.php?topic=11492.0 and I don't find the pathway mentioned from "CoGenMedia" onwards

After several days trying to find a solution I would like any help you could give

Offline Nmoghing

  • Total Beginner
  • Posts: 2
  • LV: 0
    • View Profile
Re: Help with RPG Maker v1.05
« Reply #1 on: January 21, 2016, 07:28:04 AM »
I like to think and guidance to anyone whether anything.

Offline KK20

  • Master Scripter Fixer
  • Global Moderator
  • Lexima Warrior
  • ****
  • Posts: 2900
  • LV: 365
  • Gender: Male
  • Bringer of Salt
    • View Profile
Re: Help with RPG Maker v1.05
« Reply #2 on: January 21, 2016, 08:05:30 AM »
Yeah, advertising cracks/keygens/etc. is generally frowned upon here.

I use 1.04 which is the last version before they changed their registration process. I was able to follow the "CoGenMedia" method this way. In 1.05 it's no longer there. There's also no difference between 1.04 and 1.05, or really between any of the versions for that matter, if that's what's stopping you. You will have to get a 1.04 download from another website though, not off of RPG Maker's official site.

RMVXA is not compatible with RMXP. The two handle the same things in radically differently ways. VX can carry over to VXA and VXA can "transfer" to MV, (materials, mapping, eventing...everything but your scripts).



(click to show/hide)
NNID: KK20-CP